Sunday, 8 April 2012

Menatone Red Snapper - 3 knob

Demo of the original 3 knob version:






BUY A KIT

23 comments:

  1. Thanx Once again .....This One is very GOOD!!!! ......Keep on Rocking

    ReplyDelete
  2. Hi,
    Me and a friend built three of these, and all of them have the same problem.
    Gain pot does nothing, there is no gain. Volume pot works. Its just like a very clean boost.

    I am sure this layout is good, we must be doing something wrong.
    I tried three different IC`s, so its not them.

    What could it be ? Bad diodes ?

    ReplyDelete
    Replies
    1. Have you left Gain 3 unconnected?

      Delete
    2. hi there. i have the same problem....could you please tell what was going wrong with yours?i made this work perfect once, and after that nothing.only the volume was working right. any ideas?thanks anyway.

      Delete
  3. Replies
    1. Well assuming the pots you're using are good, you must be making a repeated error on the build. Can you post a high res front and back pic of the board, and while you're at it, connect another pot from the same batch to a multimeter to check the value and sweep between 1 and 2, and 2 and 3 just to see if there is anything physically wrong with the pots.

      Delete
    2. It was our fault. Everything is fine now.
      Thanks for support.

      Delete
  4. This comment has been removed by the author.

    ReplyDelete
    Replies
    1. This comment has been removed by the author.

      Delete
  5. Awesome pedal
    Can you send me the scheme? I like to build pedals on my proto-board before building them on a perfboard, so a schematic will be very helpful.
    tnx :)

    ReplyDelete
  6. hi!
    first off all thanks for everything.no words about how helpfull your site is.
    now...i have a question about this.
    gain3 and bite1?
    they are not connected to anything?not even to gain2 and bite2 or something?
    thanks again!!!

    ReplyDelete
    Replies
    1. The pots are just used as simple variable resistors so you don't need to connect Gain 3 or Bite 1 to anything. If you want you can connect them to lug 2 of each pot but it isn't necessary.

      In these layouts sometimes we make that connection and sometimes we don't. I tend to follow the schematic exactly and do it as it was shown. But the links are never absolutely necessary.

      Delete
    2. I subbed a 22uf axial sprague cap for the 47uf. It sounds great! But I'm wondering how this cap affects the tone of the circuit? Could you enlighten me? ;-)

      Delete
  7. How do I add the hi cut knob to this version?

    ReplyDelete
  8. This comment has been removed by the author.

    ReplyDelete
    Replies
    1. This comment has been removed by the author.

      Delete
  9. HI i just finish to build it and when i test it dosn't work at all. When the switch is off no sound at all and when it is on big buzz in the amp. This my first pedal and i don't know where to start. I follow your guide for offboard wiring http://tagboardeffects.blogspot.fr/2012/02/offboard-wiring.html but don't sure if all is well done i will verify that but do you have any idea where it's come from ?

    ReplyDelete
    Replies
    1. Here are some picture if it can help

      Delete
    2. https://www.zeta-uploader.com/2005180636

      Delete
  10. btw i modified a litle bit of my wiring that was rong and still same problem

    ReplyDelete
  11. it's ok i had inverse mass en hot pin on jack connection ... my bad , Thx you for this web site i will continue to do some pedal it's so great !

    Enjoy

    ReplyDelete