Wednesday, 9 May 2012

EHX Muff Fuzzes!

Request.  The simple ones get done quicker! :o)



72 comments:

  1. Makes me think what a double muff (cascade one into another) would be like with one of each type... and a switch to change the order!

    ReplyDelete
    Replies
    1. Yes that would be interesting, and they're small enough to still fit in a 1590B, and still with only 2 pots.

      Delete
    2. you know there is a double muff out there JH, right?
      I think the two circuits are not 100% the same, though.

      Delete
    3. sfx, yeah I know there's a double muff out there. Just wondering if my idea would be different and by how much.

      Delete
    4. my bad, i just realised you said "one of each type". Is the current double muff IC or transistor based? My old big box one has 4 transistors. Sadly I ruined it, trying to mod it :(

      Delete
    5. No idea about the current one, but your old one having 4 transistors would make sense considering the transistor layout above.

      Delete
    6. The new Double Muff by EHX uses 4 2N5088's (2 for each Muff) and 4148 diodes for both.

      Delete
  2. These look interesting. What are they taken from? nano Muffs etc?

    ReplyDelete
    Replies
    1. No it's an old pedal:

      http://www.ehx.com/assets/blog/flashback-1976-bigmuff-mufffuzz.jpg

      This is the reissue:

      http://www.ehx.com/products/muff-overdrive

      Delete
    2. Oh right, so I take it the muff overdrive would be the OpAmp one? and the fuzz, transistor? Or are they both the same, just old and new?

      Delete
  3. Just built the transistor version. Sounds great. Didn't have a 2.7k so I had to choose between 3.3 and 2.2 and went with the latter. With the volume knob at 8, it's a really nice distortion but you can hear the highs. On 10, it's way compressed, the highs knock off and it gets heavy in a hurry. But a quick and easy build. Thanks

    ReplyDelete
    Replies
    1. Thanks for verifying and for your thoughts on it

      Delete
    2. Thanks, it's my first ever verify. My parents will be so proud. I forgot that I also had to swap the diodes. I put 1N914's in it. I have seen where alot of builds allow for different diodes, so I assumed it wouldn't be a problem. Would it be significantly different with the 1N34A's?

      Delete
    3. It's probably a good swap actually, the 1N34A's would dump more of the signal so it would be quite a bit quieter. If you want to experiment with diodes with a similar forward voltage to germanium but without going to the expense, then try Schottky's like the BAT41, BAT85 or the 1N5817.

      Delete
    4. i used one 1n34a on the vero and switchable 1n4007 and 1n34a for the second. cool variations.

      Delete
    5. Timmy, Was there a difference sound wise? I was thinking I might put a switch on mine with BAT41 and 1N914's on it. Thanks

      Delete
  4. wow..how spooky !!..was just googlin fuzz board layouts and this arrives in my in box, thank you much !!

    ReplyDelete
  5. quick question for you. i built the opamp version of this, but i can't get it to work. i checked for all the usual mistakes, but i can't figure it out. i looked at the various schematics floating around, and they all seem to show another resistor. a 10k i think. could this be my problem? i guess i'll throw together the transistor version in the meantime. thanks

    ReplyDelete
    Replies
    1. Ha ha, that's the first time I've completely missed out a component! I'll update the layout now. In your build just put the 10K between the top row and pin 6, I'll have to add a column but you may be able to squeeze it in.

      Delete
  6. that was an easy fix. it fired right up after adding the resistor, so its verified. i ended up building them both, and as of now i like the transistor version a little better. it just seems a bit more fuzzy. you were right about the diodes. the germaniums do quiet it down a bit. not a bad sound at all, but might not be the sound you'd expect from a muff. i'm going to experiment with some other opamps and diodes and see what i come up with. thanks again Mark, you rock!

    ReplyDelete
  7. Hey man! could you do this circuit? It's the Kay Fuzztone. Thanks!!

    http://trabantland.files.wordpress.com/2010/03/rabfuzz3.jpg

    ReplyDelete
  8. Really not sure whats up with my pedal building lately as I cant get either to work correctly..with the op amp version its really frustrating cuz I can hear the effect very quietly but can seem to find the solution. The transistor one will spring to some sort of life if I make contact on the reverse of the board and my hand /finger touches the case...again ive checked everything with no success..I know its something really stupid ive done but I then went on to make 2 treble boosters that fired up immediately so I know my soldering/off board wiring method works, in fact ive done about 20 different pedals successfully since I started building a few months ago ..any help with suggestions would be welcome

    ReplyDelete
    Replies
    1. Did you use the updated layout for the IC one with the additional 10K resistor included? If you used the first layout it won't work. The problem with your transistor one sounds like a ground problem to me, maybe bad solder joint.

      Delete
    2. tomo6314 - if I make contact on the reverse of the board and my hand /finger touches the case...

      Been there too many times myself... That means that you have bad solder joint somewhere. I've had a few of these that started working once i gave enough heat to the pot lugs.

      You can also try to probe it to see where it goes wrong...
      +m

      Delete
  9. Thanks for the input guys..il check it out, im a little shy at the moment as my transformer failed this eve and gave me a nasty shock..ouch !!..on testing the 9v transformer it was kicking out 210v on the sleeve, I was told by my electrician friend it should have been neutral there

    ReplyDelete
    Replies
    1. I personally use only batteries for testing. Fried one adaptor with a short, so i guess it's safer and cheaper to do the testing with batteries...
      +m

      Delete
    2. Hey Mirosol, have you tried the Wampler Plexi Drive on here?... I'm having some bizarre issues!

      http://tagboardeffects.blogspot.co.uk/2012/02/wampler-plexi-drive.html

      Delete
    3. Not sure how I would have caused the adapter to fail ?? even if this was the case..surely it should just stop working ? or maybe fry something in the pedal circuit, not chuck 240v up my arms ??,,elec items fail all the time but you dont expect the power supply to roast you ??? ..any input on this would be reassuring as im still expecting a thump everytime I touch anything hooked up the the mains now ??

      Delete
  10. well..theres a lesson for me..couldnt get either to work correctly...so..started from scratch and tested every component first..checked cross track continuity as I populated, put header strips so I couldnt fry the 5088's and it fired up straight away !!..and it sounds great !!

    ReplyDelete
    Replies
    1. Nice one! It may take longer, but not if you end up with a pedal which works first time and you don't have to debug it at all. I use header sockets all the time, wouldn't even consider soldering a transistor straight to the board, just so that I can swap and change easily if you want to try other transistors, as well as protecting the transistor from heat.

      Delete
  11. And here she is ready to rock. http://tomo6314.dphoto.com/album/zdjmnt

    ReplyDelete
    Replies
    1. Sorry tomo I missed this too, thanks for the pics

      Delete
  12. Has anyone built both versions of this? I built the ic version today having built the tranny version a while ago. Its hard to see how they are the same pedal, the ic version sounds awful, harsh, a bit gated and osscilation at high volume. Anyone else got anything to share?
    Thanks
    Dave

    ReplyDelete
    Replies
    1. Have not built the IC version, but just taking a look to the layout, both have to sound very different: resistors and cap values are really different from one version to the other.

      Just starting with the input (10n cap + 100k resistor in the opamp, 100nf in the transistor), the IC version should be much harsh and bass cut than the trannies one.

      BR

      Delete
    2. Yeah i guess you are right, i thought that because they are different versions of the same pedal they would sound similar, but they dont, at all.
      Thanks
      Dave

      Delete
  13. Just built the opamp version and it's AWESOME. Wow. It's basically THE muff sound I want but with one knob, no fiddling around. Compared to a basic big muff pi it's very trebly, midrangy and fuzz facey. Well now that I mentioned it. It's like a fat overdriven fuzz face. Not harsh per se but rolling the tone knob might help if you find it too bright. Especially if playing a Tele. Thanks!

    ReplyDelete
    Replies
    1. Oh, and also it sounds very much like a triangle knob big muff

      Delete
    2. I'm glad you reported your build as I built that version and it was incredibly trebly and harsh and I assumed I'd done something wrong as it sounded so different to the transistor version. With my jazzmaster the tone was unbearable.
      Cheers
      Dave

      Delete
  14. I can actually Imagine that a Jazzy would be very ear-piercing with this. I have a DIY J-master hanging on the wall with Fender AVRI pickups. I'll try it out tomorrow and report back. I got great tones with a Tele and the tone knob rolled back to 7'ish and with my Gibby SG everything full-on. I'm a treblehead myself but one thing I do not enjoy is icepick stuff and I still want my sound to be sweet.

    ReplyDelete
    Replies
    1. Mine is also a DIY job. For some reason, I never ever use guitars volume or tone knobs so it basically has to work for me with everything turned up, hence this one got dismantled. The transistor version was very nice, warm and smooth and an overdrive rather than a fuzz.
      Cheers
      Dave

      Delete
  15. One question though. There's this slight buzzy sound as an annoying side sound. It's like the note decay says BZZT. What could cause this? Bad opamp? Sounds a bit like a wrongly biased transistor or something. If I could only fix that one thing, this would be a killer pedal. Tony Iommi in a box :)

    ReplyDelete
    Replies
    1. Ach, posted too soon. It was a bad diode. Problem solved.

      Delete
    2. Good to hear you got it sorted.. You've becoming quite active builder... :P
      +m

      Delete
  16. Yeah, I got kind of lost in it as soon as my succes rate became good and I learned debugging properly. I've got loads of pedals I've always wanted to try out so here we go :D

    ReplyDelete
  17. I'm cheating here but, is it possible to merge the two into one pedal? I like the tone but want the gain. (Yes, I know, build the Big Muff). Problem is that I've already built two of the transistor ones. Any help would be amazingly appreciated.

    ReplyDelete
    Replies
    1. Hi Eric
      Would you mind clarifying your question, what do you mean combine them?
      Thanks
      Dave

      Delete
  18. This comment has been removed by the author.

    ReplyDelete
  19. Hey Dave,

    I was thinking of running the output lead from one layout into the input of a second while also sharing the power supply. The layout would use one volume knob for both boards, hopefully doubling the gain - kind of like putting two pedals together in a chain only this one goes into one enclosure.

    http://i189.photobucket.com/albums/z230/ericandleslie/EHXMuffFuzzesedit_zpseb0152ae.jpg

    ReplyDelete
    Replies
    1. Ah I see, I think you'd be better off having a volume knob for each and having a footswitch for each so that you can have both or either circuit on. If you dont have a volume knob for each it would mean that one circuit would be running at max volume into the next circuit which would more than likely result in a rather different tone. Hope this makes sense.
      Cheers
      Dave

      Delete
  20. Funny thing. EHX already did this with the Double Muff. Always a day late and a dollar short.

    ReplyDelete
  21. What schematic is this based off of?

    ReplyDelete
  22. Hey friends! I built the transistor version (twice) and keep getting the same thing? Everything works, its just that it sounds more like a boost, like i dont really hear any fuzz? As I turn up the effect, it def gets louder, and when maxed out I sometimes think I start to hear a small inkling of fuzz. however it might just be wishful thinking. I was gonna mess around with it tonight after work, but just wanted to see if anyone else experienced this, or can point me in the right direction as to what mistake I made? Thanks in advance if anyone has any advice. I'm sure I did something boneheaded that is staring me in the face! Oh yea I tested the trannys and diodes and they all look good. My pedal building ego is extremely fragile right now, and I'm not sure how many more of these fuck ups it can handle ;)

    xoxoxo,
    Upthepunxxx

    ReplyDelete
  23. Have you checked transistor orientation and printouts? Other than that, just check component placement, and make sure you don't have any solder bridges. I bet it's be one of those things.
    Cheers
    Dave

    ReplyDelete
    Replies
    1. Thanks Dave! I'll double check orientation, it wouldn't be the first time I've done that. And check everything else if that is looking ok. Sometimes I just need to let it be for a couple days before I can see what mistake I've made. Thanks for getting back!

      Delete
  24. Have built both version (reall easy build, so you can choose between ic and trannie ones using about $1 components)

    Well, fist is that I really doubt that this effect was built with 1N34a diodes. Using germ or schotky ones with a voltage drop of about 270-399 milivolts, turn this pedal into a ultra mild overdrive, with scarce trace of fuzz. With silicon 1n914 or 1n4182 it turns into the fuzzy gated beast that you can hear in many youtube demos.

    I definetely prefer the trannie version, a bit less harsh, gated and trebly that the IC one.

    Anyway, average silicon fuzzes, nothing special but a wall of aggresive sound in my opinion.

    BR

    ReplyDelete
  25. Just got this working thanks, I switched the input cap to 4.7 uf which I was afraid would be to big (plays bass) and I left the output the same it actually sounds great like this one both bass and guitar, but I might still add a tiny cap to ground to smooth it out just a bit... Anyway this ones gonna get tried at practice loving it.

    ReplyDelete
  26. Working. I had this about 20 years ago, and only "shells" left. Can´t remember what happened to the inside stuff... So here it is.

    http://imgur.com/nKHJVOr,SQxJsqU#0
    http://imgur.com/nKHJVOr,SQxJsqU#1

    ReplyDelete
  27. Oh, I forgot, original pot and switch. I didn´t notice any crackles, yet...

    ReplyDelete
    Replies
    1. Excellent, nice job and thanks for the pics

      Delete
  28. built it and it started right away, no faults.
    tested some JRC's and other OP's but went with a very nice sounding OPA2107AP.
    this OP-build never came near a fuzz in tone and i tried many op-amps.
    but it is a very nice sounding, AC/DC in a box, overdrive.
    volume knob works whole range and you can roll off volume on guitar and get different
    playable sounds.

    the OPA2107AP knocked all my other OP-amps in this circuit.
    knifesharp tone when playing singlenotes on guitar and very much Marshall JCM 800,
    i have owned one for 10 years, i now play only Fender Blues DeVille 410.

    how come this build is named as a Fuzz??

    i will try some different diodes and see what that brings :)

    thx for a great Vero

    ReplyDelete
  29. Built the Opamp version. I can't seem to get it to work though. It's putting out a constant, low sputtering that is effected when I strum but no tones are coming through.

    ReplyDelete
    Replies
    1. Just pulled the 10uf cap thinking the polarity might be off and now my board is giving out an overdriven sound. It's a bit muddy and quiet. is that the muff sound?

      Delete
  30. I was wondering if it's possible to add a gain pot to op amp version? I was able to on the transistor version by replacing the 100k on the far right side with a 100kb pot. It sounds really good!

    ReplyDelete
  31. Built both of these today. For the transistor version i tried 1N60P 1N4148 and OA91s. The nicest seemed to be the OA91s. However, the Ges do make it a lot quieter so i use a boost pedal to give it some ass.
    The opamp version seems to sound good with both silicon and Ges i found the best Ges were 1N60P and the silicon 1N4148s, but mess around as i only have a few diodes worth trying.

    ReplyDelete
  32. So strange that manny have built the opamp version succesfully, wich means the Andrew Carrel 2006 version is with the opamp upside down. Or maybe It's just my eyes. :-)

    https://guitar-gear.ru/forum/index.php?app=core&module=attach&section=attach&attach_rel_module=post&attach_id=13220

    ReplyDelete
    Replies
    1. Mark swapped around the channels of the IC to better suit his drawing style. Both layouts match the schematic but this one left side of the dual opamp first while the other uses the right side first. This makes no difference to sound/operation.

      Delete
  33. I really want to make the op-amp version but i would like a gain control. How should I do such a thing. Put a pot in parallel with the diodes? I'm really just getting in to making my own pedals and help would be much appreciated.

    ReplyDelete
  34. got this (Transistor version 2n5088's) built with flying leads to be able to switch between different clipping diodes, and also with a 100k lin pot in place of the far right 100k resistor to act as a gain control. Works nicely but there is silence until the 'gain' control is up to around 3ish and then nice smooth sweep to full, nice warm sounding fuzz/overdrive, especially on a slightly crunchy amp. With the clipping diodes switched out there is an immediate volume boost but of course a cleaner sound, more like a clean boost that starts to get a little bit of grit on full. Any particular recommendations for the best clipping diodes to try? and how do I make the 'gain' pot usable over it's full range?

    Thanks In advance :o)

    ReplyDelete
  35. I've built these a bunch of ways so far and I find them all pretty good to great. Using ge transistors nte101, it can dial in a really nice dirty overdrive, even better if you change the input cap to something smaller, like 10n.
    I had a harder time getting the opamp to sound the way I wanted, and ultimately changed the chip for a 5532 and swapped the diodes for silicon ones... I've tried a bunch of se diodes and they're all pretty good. The key is changing the diodes. I love the 5532's, they are a lot quieter at the highest setting, but with ge diodes, its tough getting enough headroom.
    anyway... I think this is a great circuit, and certainly a great base circuit to build off of.

    ReplyDelete
  36. Built the transistor one and it works a charm. Didn't have any 1N34a's so put some 1N4148's in and it sounds lovely. Built a second one when the 1N34a's had arrived and they created a much bigger fuzz tone. I can see why people would change the input cap to something smaller with the Ge's but with 4148's 0.1uf is about right for bass response. Also added a 47k lin pot before it (just acts like rolling off the volume on your guitar) and you can clean it right up.

    ReplyDelete
  37. My dad has an old one that I just popped open, and it's got a 100uF electrolytic cap (as opposed to the 47uF in the layout), but much more interestingly, it has a pair of old FS36999's in there too! :)

    ReplyDelete
    Replies
    1. Hey man. Good info. The 47uF/100uF cap is just a power filtering cap, so I think either value you're good. As for the transsistors, these were widely used by EHX back in the day, and it's their own numbering, and were 2N5133 transistors. Which are hard to get good ones now a days unless you pay through the nose.

      Delete