Tuesday, 29 September 2015

Keeley PSI

Info about the original:
We set out to take a classic design with lots of history  and make it obviously something new.
We took the op-amp version of old PI and inverted one of the stages, brought out the midrange, tightened the bass, and most importantly, added a Germanium transistor output!
Yes, this is a opamp-transistor hybrid.  Don’t be miffed by op-amps in your pie folks, the germanium touch at the end makes everyone smile around the shop here.



17 comments:

  1. This comment has been removed by the author.

    ReplyDelete
  2. Currently building this using Alex's layout on the forum and noticed a difference. The 22K in the top left corner is 220K on the original. Is there an advantage to switching to 22K? Thanks, Alex!

    ReplyDelete
  3. I've transferred it to DIY Layout V.2 and made a mistake copying the values.
    The resistor on the top left corner is meant to be 220K.
    I've corrected that.
    Thanks for the heads up!

    ReplyDelete
  4. Bookmarked, I can't wait to try this out!

    ReplyDelete
  5. Great! 3mm red leds? diffused?

    ReplyDelete
  6. 3mm should be fine. The LEDs where not specified. Should test different ones.

    ReplyDelete
  7. Did anyone finish this actually? Mine does not sound at all like the video. Has a huge output, but the sound is thin and very trebly. Tried with a low hFE SI transistor as well, was a little bit better, but not much. I also tried to take the signal from after the opamp sections and already there it was quite trebly, though by far not as harsh as at the end. But to me it seems that all bass is actually gone. I checked the component values several times, but I can't find an error in my build...

    ReplyDelete
  8. I haven't built it myself but the layout was verified by Steve E in the Forum section.
    Have you checked for usual culprits?(cuts,bridges..)

    ReplyDelete
    Replies
    1. Of course that wasthe first thing to do. As I said: it does not sound like it is completely wrong, but simply bad, not similar to the video at all. I still have enough volume, the tone control does something, but the result is very poor. Maybe I have a bad component somewhere, I'll doublecheck that too (though I measure all components before using them). Just wanted to know others results, because the videos can often "cheat" a bit.

      Delete
    2. i think you're problem is your transistor. in your original question you mention you used a low gain Si transistor, when that's not what you should be using. if you look on the layout the transistor is marked as a ac187, which is an NPN Ge transistor. not sure of the hfe or leakage, but without a doubt you NEED Ge in order to make it sound right.

      Delete
    3. Thanks for the reply Zach. Actually I tried both: AC187 (sounded horrible) and 2N2369 (sounded a little bit better). I tried the lowest leakage AC187 I had, which I had to admit is still quite leaky - at least it would be for a Fuzz Face type of application.

      Delete
  9. And you did use all 1uf and not 1nf right?

    ReplyDelete
  10. Just finished my build and sounds great with 3mm red diffused LED's, Japanese diode (sounded about the same as an 1N34A), and an MP38A w/ low hfe (<40). The transistor doesn't matter much (sounded ok with a 2n3904 even), as this is just adding to the already massive clipping of the diodes/op-amp. Even Keeley himself admitted the germanium was mostly for marketing and to add a slight twist to the op-amp muff. He recommended low hfe's to start with.

    This pedal has it's own thing going for it so it's worth a build if you like op-amp muffs and want a different flavor (or just want your low gain germaniums to work).Thanks again for all your great layouts, Alex!

    ReplyDelete
  11. Any good alternatives for the AC187?
    (i can only find AC176's as NPN GE trannies at my usual sources)
    Any guesses on the hFE range?

    ReplyDelete