Saturday, 22 March 2014

MXR MC-401 CAE Booster/Line Driver

With an added Booster/Buffer switch.  Info from the manufacturer about the original:

The MC401 is simple in design but superbly effective in solving a variety of mismatched line level and signal conditioning problems that can occur when combining effects. The MC401's circuit design has been used for years by CAE in the world's best guitarist's rigs to remedy these problems and rejuvenate the sparkle, punch and brilliance that can be lost. It can also be used as an ultra-clean boost (up to +20dB) for solos or to drive effects for more dynamics and sensitivity.

Power: Single 9 volt battery, ECB003 AC Adapter or ECB004 AC Adapter for 18 volt operation (for increased headroom)








And for those of you who like the idea of the extra headroom, here's a version with a charge pump and a 9V/18V switch.



112 comments:

  1. I noticed one of the connections for the Booster/Buffer switch was wrong, so if you're building it make sure the one you're building from shows the grey Sw3 connection at pin 1 on the board.

    ReplyDelete
    Replies
    1. Hi Ivlark. Can I have the MXR MC-401 CAE Booster/Line Driver schematic and the detailed Bill of Materials for buy and build the pedal?
      Thank you very much.

      Delete
  2. I can run 18V into the one without the charge pump, correct? I have an actual Line Driver without the boost switch and I'd like to dump it in favor of a 1590A.

    ReplyDelete
  3. Will be great if you include the antibump sistem with the J177s !

    ReplyDelete
    Replies
    1. I was going to at first but in the end decided it wasn't worth it. Almost everyone on here will be building something like this with 3PDT stomps, and the extra components required for the original switching would have made the layout twice as big for something very few people would be interested in anyway. Not to mention having to get in J177 JFETs in specially which I don't know how easy they are to get (like most through hole JFETs).

      Delete
    2. I used several times this anti-bump circuit for others pedals, works fine,
      If you want I have the layout for it without the led part, it's very small.

      Delete
    3. What exactly is the antibump system?

      Delete
  4. Are there any substitutes for the IF442? they're quite expensive and not very readily available on eBay. I read that the TL072 would sub it?

    ReplyDelete
    Replies
    1. Yes the TL072 will work fine, just try a few duals mate and see what you like

      Delete
  5. Not directly related, but what layout software are you using lvlark? Your layouts always look great. I tried the diy layout maker and it just doesn't look the same.

    ReplyDelete
    Replies
    1. I use DIY Layout Creator V2 and Miro uses V3. I just prefer the way the older version works and looks, and I'm used to its little annoyances now. For either version you'll need to install the Java Runtime Environment installed.

      Delete
    2. http://diy-fever.com/software/diylc/

      Delete
  6. Hi IvIark,
    Could you please post a link to the schematic you have used to come up with the first (9V) layout? I have searched FSB, but the only schematics I have found is the one with all the J177s...
    Thanks

    ReplyDelete
    Replies
    1. That is the schematic I used. The portion of the circuit using the J177's is just the bypass switching which we don't need if we're using a 3PDT stomp.

      Delete
    2. OK, thanks for clarifying. :)
      Being on the learning curve, I always compare layouts with schematics before I start building, to try and understand what each section does (it also helps with the troubleshooting... Lol). In this specific case, I have observed a discrepancy between your layout and the schematics, but I cannot tell if it makes the layout wrong, or simply doesn't make any difference; here it is:
      in the schematics, the second 1M resistor is linked from the output of the 1K resistor / the non-inverting input A (it is linked between the input cap and that 1K resistor in your layout). Also, in the schematics, that 1M resistor then goes to the non-inverting input B, when it goes to the inverting inputB / output B in your layout.
      Does this make a difference, or is it just another way to put section B of the OP amp out of the circuit and make sure it won't cause interferences?
      Thanks

      Delete
    3. PS: I'm on the "9V only" layout... Sorry I have not specified before...

      Delete
    4. It seems you have also redesigned the connections in the feedback loop of OP Amp A...? Ie: the signal should go straight on from output A to the 22µF cap...?

      Delete
    5. Yes Bernard made a mistake on the first schematic and had the 1M at the inverting input, but he corrected it in his second scheme to the 220n/1K junction. I changed the function of the second opamp channel because it makes no sense to do what MXR did with it. They have basically linked inverting input and output and connected the non inverting input to vref which is what is recommended by the manufacturers to do with unused channels. So they simply aren't using it. What I have done is kept the 100K/100K voltage divider at the non inverting input, but instead of using that point as the reference voltage, I've taken it from the linked inverting input and output, which is then using the second channel of the opamp for the reference voltage for that 1M resistor, which makes much more sense and is a far better use of it. I've added an additional filter cap so that vref is filtered at the actual point of the 100K/100K junction, and at the inverting input/output point which is why there is 2 x 10u caps around there.

      The 22u cap is at the 100R/100K and Boost pot junction to the output, as per the corrected schematic.

      Delete
    6. I do feel like a goof, for stopping at the first schematics, and not reading the page to the bottom... Ironically, I usually "read" posts backwards, to (try) & make sure I always use the latest schematics that has been posted, and avoid the earlier versions that contain errors... ^^
      Anyway, thanks for explaining everything, it is very useful for the learning process. :)
      A couple more questions if you don't mind: can you please explain why in your layout we have two lugs of the pot connected to the 22µF cap, and one connected to the 4K7 resistor that goes to the 10µF cap and then to ground, instead as the other way round in the schematics?
      And last but not least: I want to make this the very first circuit on my pedal board, skip the 3PDT as I want it always on, and make it the easiest to fit in a 1590A. Can I just drop the switch and leave all other connections as they are? I reckon I will get a unity gain buffer when the pot is fully CCW, and a booster as I start turning the pot up, right?
      Thanks

      Delete
    7. Because it doesn't matter. You can wire up the pot any way you like, if you look it swaps and changes with different pedals in terms of what lug connects to what pin of the opamp, where the minimum value resistor is placed etc. Basically you get maximum gain when the resistance between inverting input and output is greatest. And so as long as the pot is wired so that when it is fully clockwise the pots resistance is greatest you are good to go. So in this instance I have lug 1 attached to the inverting input and lugs 2 and 3 attached to the output (via the 100R resistor). So when it is fully clockwise, lug 2 is connected to lug 3 meaning the full pot resistance is between the two connections on the board. It's just the way I usually do it when doing it myself, but if you wanted it verbatim to the schematic you could get the same effect by swapping the lugs around, connect lugs 2 and 3 where lug 1 connects and vice versa. No matter which way you do it you get full resistance between the two points when the pot is in the full clockwise position.

      And yes in full counter clockwise position it's basically making that short between inverting input and output, making it a unity gain buffer. Well not entirely because the 100R is between them but that would be almost certainly imperceptible.

      You could always put it in a 1590A with a little toggle instead of a stomp to mechanically bypass the whole thing if you want to.

      Delete
    8. So having the connection to ground, for the gain pot, on the side of the inverting input or on the side of the output makes no difference at all, it's only the resistance that is applied between these two that matters... OK, I get it, and I'll remember that, thanks again for shedding light on this. :)
      Now it's time to (buy and) build! ^^

      Delete
    9. There's no connection to ground with this method of gain control. To simplify it, you only need to use two lugs because it's acting as a simple variable resistor so the link between 2 and 3 doesn't really matter. As long as the main lugs you are using are 1 and 2, you will have your maximum resistance between them in the far clockwise position, and so you will be getting maximum gain from the opamp. So yes in this instance it doesn't matter which lug you connect to which side of the opamp.

      In a gain control like the Big Muff with a ground connection then it is important. Lug 1 should always be connected to ground (or to ground via a minimum gain level resistor) because then in the far counter clockwise position, more signal is being dumped to ground and so gain is reduced.

      Delete
    10. When I mentioned the connection to ground, I was referring to the one that is done via the 4K7 resistor and 10µF cap. So this bit is not related to the gain, is it...?

      Delete
    11. Yes it's related to gain, the gain of the stage is the resistance between inverting input and output of the opamp channel, divided by the value of the resistor to ground (via the cap which also makes a high pass filter) from the inverting input.

      But I meant there was no ground connection on the pot, like you get with a Big Muff gain control or volume. For both of those it's important that ground is connected to pin 1 so that more signal is dumped as you rotate counter clockwise.

      Delete
    12. OK, thanks for clarifying everything, IvIark, much appreciated! :)

      Delete
  7. Mark, which caps should be rated at least 25v in the pump charge version ?
    Thanks

    ReplyDelete
    Replies
    1. Just the 100u at pin 8. The maximum voltage on any of the other caps should be 9V with an 18V supply.

      Delete
    2. Pin 8 of IC1 after the 2 diodes, right
      Thank you !

      Delete
    3. Yes it's the only point on the board that will see 18V

      Delete
  8. Hi all.
    In view of the definition of a 'line driver' would this be best placed closest to the amp, closest to the guitar, or would it matter?

    ReplyDelete
    Replies
    1. I'd always put something like this first in the chain, then whether in booster or buffer mode you know you have a very low impedance output going to everything following it, so the whole chain will be buffered. Then you're not going to get any losses due to capacitance or resistance in the wires, soldering, stomp switches etc.

      Delete
    2. I use a line driver as the last pedal in my loop before the power amp. I boost the signal up to line level after it runs through a bunch of non-rack pedals.

      Delete
  9. Just finished and I'm getting a long, gradual, decreasing oscillation on the 18v setting. Tried different 76605's and various TL072 and JRC4558's but nothing got rid of the oscillation.

    So it 'works' but it may just be a bug in my build so hopefully someone will build it without the oscillation.

    ReplyDelete
    Replies
    1. Does the booster seem to do what it says on the tin, and the buffer switch?

      Delete
    2. Yes, it all seems to work perfectly on the 9v setting. I couldn't tell any difference in buffer mode as I only tested on it's own in front of the amp but I guess it will be more noticeable in a pedal chain with long cables etc

      It may be that it wants the LF442 which I have none of.

      Delete
    3. Hi, I am a beginner of DIY effector.
      Your problem is resolved?
      I built up the 9v/18v version of MC-401 based on here today.
      And I probably encountered a similar problem.

      In my case, when "9v" and "V sw3" is short-circuited by SPDT switch, long descent oscillation sound is heard.
      Also whether the Boost switch is on or off, this oscillation sound heard.
      When I operate guitar volume knob, volume of oscillation sound has changed.
      When other pedals exist between the guitar and this MC-401, this problem doesn't occur. Or it doesn't stand out.
      I used MAX1044CPA as IC2, and LF442CN as IC2.

      Delete
    4. Excuse me. My report was wrong.
      When "9v" and "V sw1" is short-circuited by SPDT switch, long descent oscillation sound is heard.

      Delete
  10. Can you run the 9v version off 18v?
    Thanks

    ReplyDelete
  11. Can you run the 9v version off 18v?
    Thanks

    ReplyDelete
    Replies
    1. Yes, just make sure the 100u cap at pin 8 is rated for at least 25V

      Delete
  12. Hey! I've been looking for this one, for a while.
    I would appreciate a layout with trimmer though...to use it with my mixer
    Thanx anyway!

    ReplyDelete
  13. I am verifying this as a buffer (if not already), but the boost didn't work on mine

    ReplyDelete
    Replies
    1. What's happening in boost mode, are you getting no change in gain with the pot rotation or no sound at all?

      Delete
  14. I have the same sound as without the boost

    ReplyDelete
    Replies
    1. Well something must be wrong or faulty somewhere. The gain increases as the resistance between pins 1 and 2 increases, so if the gain isn't changing then neither is the resistance. Check the pot, and check that there isn't an unwanted bridge between pins 1 and 2 which will give the results you describe by bypassing the resistance.

      Delete
    2. This comment has been removed by the author.

      Delete
    3. Well I don't know why, but I thought that the boost works when the Sw3 and Boost 1 are shorted. I don't want to use a switch so I put a link between these two...and that was the problem!
      It works great now
      Thanks!

      Delete
    4. Yes that link turns it into a buffer. I think this one can be tagged now, cheers everyone who built it up

      Delete
  15. This comment has been removed by the author.

    ReplyDelete
  16. OK problem solved.. i make again and works great.. thank ivlark for your layout :)

    ReplyDelete
  17. Just built it with a tl072 and a/b'd it with my real mc-401. Can't find any difference. Works great. I squeezed mine into a 1590a with the switch. Its a tight fit but its in there. I did hit 1% tolerance on all my caps if it matters at all.

    ReplyDelete
    Replies
    1. After building it, I've decided that the switch is rather unnecessary. If you switch from boost to buffer, all it does is bypass the boost pot. If you set the boost knob to +0dB, it's a buffer. Try it if you built it... turn the boost knob to 0 and just toggle the switch back and forth. No difference.

      Delete
    2. Half tempted to just drill up another 1590A box without the switch. I'm not entirely comfortable with the squeezing I had to do around the switch.

      Delete
    3. Yes when full counter clockwise lugs 1 and 2 are effectively connected together, which is exactly what the switch does instantaneously irrespective of pot position. I don't think it is very useful for a toggle, but more-so for a stomp to allow you to turn the boost on and off, instead of the standard bypass wiring of the switch and so with input and output wires going direct to the sockets. It means you have a buffered bypass instead of true bypass but that isn't a bad thing to have in your signal chain.

      Delete
    4. That's what I had in mind for a build for a friend. He's taken a boss pedal off the start of his chain and been saying his tone lacks some sparkle since and the eternity I made him isn't as bright as it used to be. He's now asked for a boost to drive his gain pedals further, so this could be a case of two birds with one stone.

      Has anyone built it as a buffered boost? Any danger/occurances of pops and switching noises?

      Delete
  18. Hi, since I'm an inexperienced,
    could someone post some pics of the circuit realized? What's "boost 2 e 3"?

    ReplyDelete
  19. hello and thank you mark once again for this great pedal! i decided to start building it yesterday and finished it today. today i did another 3 pedals before that (OCD, TS9, green russian) and they all worked fine (etched not vero) as expected. then came the turn of the booster, and even though it's etched also, i get quite a lot of noise which produces some "extra stuttering" at a period of almost 10 seconds. i changed the IC, all the caps and the same happens. then i compare the vero to my PCB and it's the same. then i buld the vero with brand new caps and IC and i get the same thing... (even though the booster pot and everything works perfectly) anyone had a similar experience? any idea what that could be...? thank you!

    ReplyDelete
    Replies
    1. Have you tried it with a battery to see if your power supply is just noisy with this circuit? Failing that, as you've replicated the problem twice I would say one of the components you've used is a faulty batch. I doubt you would have made the same error in a PCB and vero version of the build when it comes to misplaced components or links etc. That would be very unlikely.

      Delete
    2. i've only been using battery i forgot to mention, and it was all fine on all 3 pedals before that, no noise or strange sounds at all... i also tried RC4558, TL082, another TL072 and a NE5532, all with the same result! other than that the caps i guess were fine (since it was the same batch on all previous boards too) it's also not an earth problem on the amp, it works perfectly on the bypassed state guitar only. i'll try to record a sample today and send you, i'm really puzzled with this one! :D

      Delete
    3. ok here's a sound clip (if you turn the volume up you can hear the small stuttering)
      https://soundcloud.com/vagos_21/booster-stutter
      thanks for all the help till now...

      Delete
    4. @Vag
      I would ohm out your grounds and see how high they get. And post the numbrs here. Sounds like a ground loop problem to me IMHO
      vince
      simplefx

      Delete
  20. @Vag
    I would ohm out your grounds and see how high they get. And post the numbrs here. Sounds like a ground loop problem to me IMHO
    vince
    simplefx

    ReplyDelete
  21. i don't have any problem with this build. I have replicated a open ground and it does sound similar to your problem @Vag. IMHO also it will tic like a fast clock register if you know what I mean? I like this build and probably with config for a boost at the 18 volt setting and wire it perm. thnks again Mark!
    vince
    simplefx

    ReplyDelete
  22. oh Ivlark, what is the voltage rating of the capacitors for this pedal? is 16V too low for this pedal since it'll boost the signal up?

    ReplyDelete
    Replies
    1. If you've built the 9V version then 16V caps are fine.

      Delete
  23. Sorry Mark, i deleted the first comment because i stupidly didn't make cuts on the perf board.... i got a boost effect after making three cuts on the left. however, i still don't get what you mean by pin 1, i put sw3 on pin1 of the 100k pot and didn't do anything (i guess you already told everyone about it), and i also plugged sw3 on the 4K7 resistor, but got a distorted sound with bypass state volume level...... hope you could help me out Mark (or anyone else who got the buffer effect worked out)

    ReplyDelete
    Replies
    1. The switch has two connections, one connects to the Sw3 wire on the board, and another wire going to lug 1 of the Boost pot.

      Delete
    2. Thanks Mark, but isn;'t boost 1 also going to lug 1??? @ @ so how should i wire DPDT in order to get buffer pass and boost separately??

      Delete
    3. Sorry I don't understand your question. If you wanted this true bypass you'd wire a 3PDT (or DPDT if you're not bothered about an LED) in the usual way. And then the switch shown on the layout can be a second stomp switch or a toggle which will put the circuit in booster mode or buffer mode. Alternatively you could connect the input and output wires directly to the input and output sockets and use the switch shown in the layout as your main on/off switch which will then give you buffered bypass in the buffer position.

      The connections are as clear as I can make them. Sw3 connects to Sw3, and the Boost 1 wires both need to be connected to lug 1 of the Boost pot.

      Delete
    4. Oh i thought this circuit could somehow support (un-boost + buffer pass).. my mistake, sorry

      Delete
  24. I built this and I was wondering - is there supposed to be a delay when switching to 18 volts? On mine, the LED and the signal go out and then a second later, everything is back up and working. Just wondering. Thanks

    ReplyDelete
    Replies
    1. That wouldn't surprise me because the ICL7660S isn't connected to the supply permanently and so that connection is only made when the switch is put in the 18V position, and then you won't get the voltage doubling until the cap is fully charged which will account for a short delay. You could adapt it quite easily if you preferred that not to happen.

      Delete
  25. That was my thought, why not just jettison the switch? It sounds better with 18 volts. I'm just glad I finally have an 18 volt project under my belt. It's been vexing me. Thanks

    ReplyDelete
    Replies
    1. Yes you could just connect 9V to pin 8 and do away with the switch completely, but I kept it there because personally I sometimes I do want less headroom out boosters so they get dirty sooner and behave more like an overdrive pedal when dimed.

      Delete
  26. Hi, firstly, sorry for my poor english. Im wondering, because in comments I found notices about mistakes in layout 1. Could You please tell me what exactly is wrong? I found that grey cable should be connected to the first line from the top, anything else is bad with it? Im going to buy all parts tomorrow and build it. Also thanks for Your work, Im really appreciate it! :)

    ReplyDelete
    Replies
    1. The grey wire shouldn't be connected where you say, it's correct as it is in the layout. The idea behind it is that when you switch into buffer mode it makes a link between pin 1 and 2 of the IC turning it from a gain stage into a buffer, which is does do (grey wire is at pin 1, Boost 1 which the switch links to is connected to pin 2).

      Delete
    2. So, Just connect all as it is in the layout and all will be correct right? That will be my first diy guitar effect, thats the reason why I have questions. Thanks for response! :)

      Delete
  27. Hi there mark,
    I'm an absolute beginner when it comes to building pedals (except the easy tap tempo). And the one thing i have no idea what it means on this board is the boost 2 and 3? would you be kind enough to explain it to me?

    ReplyDelete
    Replies
    1. That wire goes to lug 2 and 3 of the Boost pot. You only actually need to connect it to Boost 2, but you will often see two of the lugs linked in this way when pots are being used as simple variable resistors. Boost 2 is the important connection though so you can forget about the link to 3 completely if you want to.

      Delete
    2. thanks mark! that makes sense now!

      Delete
    3. Hi Ivlark,
      So, you should connect boost 2&3 to lug to and 3 of Boost pot and Boost 1 to lug 1?
      Thank you very much

      Delete
  28. Hi mark, I want to wire this baby in a way so that the buffer will always be on and when I press the footswitch, it turns into a boost. Also I want to have a LED on when the boost kicks in. Can I use dpdt for this? Or does it have to be 3pdt? Help me out please!

    ReplyDelete
    Replies
    1. The switch shown is a boost/buffer switch and so could be used as your bypass. Just solder the input and output wires from the board directly to the sockets and then solder up the switch as shown. So you only need a SPST, but you can use a DPST (or DPDT if they're easier to source) if you also want to include LED indication

      Delete
    2. Thank you for the prompt reply! And sorry if I sound like a noob (I am) but where do I connect the LED on the dpdt as I only have that with me.

      Delete
  29. so this is actually a pedal you can get away with using a SPST stomp switch? if you want either the booster or the buffer always on? anyone know of any popping issues with switching from boost to buffer? Can you just use a high value resistor from input jack tip to ground as a pulldown resistor?

    I guess I could use a DPDT with a bi-color LED and center lug ground to have different LED for boost vs buffer mode?

    ReplyDelete
  30. Hi there, would it be okay to run an LED in parallel (+current limiting resistor) with the +9V line from the battery, going into a SPST toggle switch? (The idea being it's a master on with LED indication) The +9V would then leave the switch going into the +9V of the pedal as normal.
    Is this okay or would it have any bad effects/not work?
    Thanks :)

    ReplyDelete
    Replies
    1. No problem at all, just put the switch between the 9V lug of the DC adapter and the supply points on the board. But it does mean when the master is switched on it will be draining the battery for the entire time of course. Not too bad with just an LED but maybe not ideal

      Delete
    2. Thanks :D I'm not too worried about that as I'm going to use a 9V adapter

      Delete
  31. Hey there peeps!
    I'm making a power supply. I'm running a 12 v torodial transformer and running thru a 9v inverter for the 9 v supply. I am on wondering if anybody knows if I could make the board shown above for the 18v to get an 18v supply? Or maybe someone could point me in the right direction...thanks sooo much for everyones help here:)

    ReplyDelete
  32. Hi Mark. I build the first scheme but it doesn't works. There's any reason? Thanks.

    ReplyDelete
  33. This comment has been removed by the author.

    ReplyDelete
  34. Hi Mark
    Its seems resistor 1M who is between 220n and 1K isnt connected to voltage divider (and on LF442 pin 5) like on schematic. It go to pin 6 and 7. Is it OK???? Thanks

    ReplyDelete
    Replies
    1. It is but I've done it in a slightly different way. In the original scheme the connection of vref to 5 and linking 6 and 7 is just used to terminate an unused channel of the opamp. Instead of that I've taken the 1M to the link side (output of the channel) which then uses the second half of the opamp to buffer the reference voltage. I think that makes a better use of the channel and is something a lot of builders will do. If you want it exactly the same then remove the link under the IC. Remove the 10u cap at pin 5, and put a link between pin 5 and the third row from bottom.

      Delete
  35. Hi Mark,

    Just a noobie question, I want to build this pedal with no voltage switch running always with 18v, so where do I need to solder the positive wire coming from the dc jack? Can I just solder where sw3 is? Thanks in advance!

    ReplyDelete
  36. V sw3 I mean, sorry for the mistake.

    ReplyDelete
  37. He Guys! A friend of mine asked me to check his 104, because it doesn't work! I was checking all the points there should be power (following the schematic with the J177's). I found that everywhere there should be power there is, but there is very little power on both gates of the J177's (0,05V). Also on the LED-input is just 0,16V! Could this mean the 2N5087 is broken? Thanks in advance!

    ReplyDelete
    Replies
    1. Little note, I found the following voltages on the 2N5087:
      E: 8,3V
      B: 7,6V
      C: 0,16V

      Between R9 en Q2 is 0,05V

      Delete
  38. Hello people! I was wondering if anyone could help me out... My friend is going to build this boost for me (I don't understand electronics and my friend, who knows his way around, has never built anything for guitar) thus I have to buy the parts and that is where I need your help - I can't find 1N5817 but I found 1N5819... Is that going to be a problem? ICL7660S that is required, I found as ICL7660ACPA - Is this also going to be a problem? The LF442 I have found as LF442N... Pfff, again, is that also going to be a problem? Sorry people to bust your chops :(

    ReplyDelete
  39. Look on ebay for all of these. 1N5817 are easy to find and cheap. You could also use 1N5818 or 1N5819 with no problems - the diodes are just for polarity protection, with the 8s and 9s able to handle a higher voltage, so get whichever is cheapest.
    I would get ICL7660S rather than any of the "A" suffixes. "S" suffix is good for 12V input, while "A" suffix versions are 10V, which is too close to 9V for comfort.
    LF442CN or LF442ACN are fine (I think you meant to type LF442CN rather than LF442N).
    Hope this helps.

    ReplyDelete
    Replies
    1. I forgot to say, you could also happily use a TL072 as a cheap and easily available to the LF442.

      Delete
    2. This comment has been removed by the author.

      Delete
    3. Hello Beaker!

      Thank you so very much for your help! I've found the TL072 in my local electronic store and will order ICL7660S from somewhere on the net!

      Again, thank you for your help and time!

      Utmost respect!

      Delete
  40. Built the standard version with a TL072 - sounding pretty good but will try other opamps! Cheers.

    ReplyDelete
  41. Found a small error in the charge pump version. It should say 11 cuts, not 10.

    ReplyDelete
  42. Did anyone who had oscillation when using 18V resolve the issue?
    I did this without switches and 9v only to top right corner (V Sw3).
    Booster works but with squeel. When I change 9v to V Sw1 position, all works
    but this time without squeel. Don't have LF442, but tried TL062,TL072, NE5532, OP275.
    IC2 is ICL7660SCPAZ so that should be correct. Thanks!

    ReplyDelete
  43. If the base schematic can be run off an 18v power supply safely (So long as the 100u cap at pin 8 is rated for at least 25v), what is the charge pump version for? Is it for bringing up a 9v Power Supply to 18v?

    ReplyDelete
  44. do you have some schematics of the vero with the volume poot? what about the boost2&3?? how should I wire the 100K linear pot?
    Thatnks!!!

    ReplyDelete